Adobe Reader y Acrobat vulnerables

adobereader.jpg

Una vez más Adobe Reader y Acrobat se han reportado vulnerables a un problema de seguridad crítico. Adobe ha publicado un informe en el que avisa que se encuentra investigando una vulnerabilidad que afecta a todas las versiones actuales de Adobe Reader y Acrobat para Windows, Mac y Linux.

De momento no se han querido dar mucha información al respecto, pero dicho problema puede ser explotada para ejecutar código malicioso en el equipo de un usuario una vez que se ejecuta un fichero PDF especialmente modificado.

Hasta que se libere una actualización, Adobe ha recomendado a los usuarios desactivar el soporte de Javascript en Acrobat y Adobe Reader para evitar que el fallo puede ser aprovechado por un atacante. Para esto, basta con dirigirse al menú de preferencias y desactivar “Habilitar el soporte de Acrobat Javascript”.

Adobe ya se encuentra trabajando en un parche, así que esperemos que en unos cuantos días esté disponible. En tanto, es mejor seguir las recomendaciones o utilizar otras alternativas para leer documentos PDF como Foxit PDF Reader.

(vía: Adobe Blog)

Más sobre Seguridad Informática:

¡Comparte!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *