Actualización de OpenOffice corrige dos vulnerabilidades de seguridad

openoffice.jpg

Si bien hace unas semanas se publicó la versión 3.0 de OpenOffice que incluye numerosas mejoras, el equipo de desarrollo de esta suite ofimática libre seguirá dando soporte a la rama 2.x y ejemplo de ello es una nueva actualización.

OpenOffice 2.4.2 corrige dos vulnerabilidades críticas que afectan a todas las versiones anteriores de la aplicación. Estos fallos podrían ser aprovechados mediante archivos WMF y EMF maliciosamente modificados para ejecutar código arbitrario en el sistema vulnerable con los privilegios del usuario.

OpenOffice 3.0 no es propenso a estos problemas, así que los usuarios que ya actualizaron a esta versión no tienen de qué preocuparse, por ahora.

Los usuarios de versiones anteriores a OpenOffice 2.4.2 son vulnerables, por lo que se recomienda actualizar de inmediato para corregir los fallos.

Enlace | OpenOffice 2.4.2