Actualización de WordPress corrige una vulnerabilidad XSS

wpdsh.png

Si tienes un blog sobre WordPress, seguramente ya te habrás dado cuenta que se ha lanzado una nueva actualización de WordPress; la versión 2.8.2.

Lejos de incluir mejoras o novedades importantes, WordPress 2.8.2 es una revisión de mantenimiento que soluciona una vulnerabilidad XSS. Este fallo se debe a un problema en la URL de los comentarios y puede ser aprovechado para redireccionar a un sitio web malicioso desde el panel de administración.

WordPress 2.8.2 ya se puede descargar desde su sitio web oficial, y también es posible actualizar automáticamente desde el mismo panel del CMS. Eso sí, para evitar alguna sorpresa inesperada, siempre es muy recomendable realizar antes un respaldo de seguridad de los archivos y la base de datos del blog.

Enlace | WordPress 2.8.2