Adobe Reader y Acrobat afectados por una vulnerabilidad «0 day»

reader.jpg

Los problemas de seguridad siguen machacando a Adobe, en concreto a sus dos programas Reader y Acrobat. Nuevamente ha salido a la luz una vulnerabilidad de seguridad «0 day» que está siendo explotada para ejecutar código malicioso.

La vulnerabilidad, que ya ha sido confirmada por Adobe en un aviso de seguridad, afecta a todas las versiones de Reader y Acrobat en Windows, Mac y Linux.

Según Adobe, hasta el 12 de enero de 2010 se lanzará un parche para este fallo, mientras tanto, para reducir el impacto de la vulnerabilidad, se recomienda a los usuarios desactivar la ejecución de Javascript en el software afectado, y desde luego, evitar abrir documentos PDF que no sean totalmente confiables.

Otra gran recomendación es cambiar de lector de PDF, y no por este fallo, sino por todos los que se han reportado en los últimos meses y que han logrado que Adobe Reader sea el programa más atacado del 2009. Es necesario que Adobe haga ya algo urgente para evitar tantas y tantos problemas de seguridad.

2 Comentarios

Dejar respuesta

Please enter your comment!
Please enter your name here