Google Chrome bloqueará los plugins no actualizados

chromecr.jpg

Google anunció que tiene planeado implementar en su navegador web Chrome una característica que desactivará los plugins que no estén actualizados.

La finalidad de esta nueva función es prevenir ataques de seguridad por medio de componentes de terceros obsoletos e inducir a los usuarios a actualizar correctamente su software. Después de todo, de nada sirve que el navegador no tenga ninguna falla de seguridad conocida si, por ejemplo, los atacantes están explotando una vulnerabilidad crítica en cierta versión de Adobe Flash Player.

Seguramente habrá muchos usuarios que no estén de acuerdo con que sea el navegador el que determine si ejecutar o no ciertos plugins, pero en este caso me parece que la funcionalidad está perfectamente justificada.

Google no anunció cuándo implementará esta característica, tan sólo confirmó que será dentro de un mediano plazo. Además de lo mencionado, también se añadirán mejoras controles para gestionar los complementos y Chrome mostrará una advertencia cuando se intenten instalar plugins que sean poco confiable.

Dejar respuesta

Please enter your comment!
Please enter your name here