Joomla! 1.5.10, nueva actualización

joomla1

Si tienes un blog o cualquier otro tipo de sitio web gestionado con Joomla!, es muy recomendable que actualices cuanto antes a la nueva versión 1.5.10 que acaba de liberar el equipo de desarrollo de este gestor de contenidos.

La razón de esta actualización debe a que se corrigen 64 errores y se incluyen dos parches de seguridad, uno de “nivel moderado” y otro de “nivel bajo”.

De acuerdo con las notas de lanzamiento, el primer parche se encarga de cerrar una serie de vulnerabilidades XSS/CSRF en algunos componentes del panel de administración de Joomla!. Por otra parte, el segundo parche soluciona otra vulnerabilidad Cross-Site-Scripting reportada en el componente “com_coment”.

Los desarrolladores de Joomla! recomiendan actualizar inmediatamente a la versión 1.5.10. Es cierto que actualizar cualquier aplicación no siempre resulta de lo más divertido, pero mejor perder unos cuantos minutos haciendo esto que encontrarnos con una sorpresa desagradable por culpa de un fallo de seguridad.

Enlace | Joomla! 1.5.10