La Distribución de Linux más Vulnerable que existe

No estoy bromeando ni haciendo un hoax con esta Publicación, a algún gracioso se le ha ocurrido crear (aunque debo reconocer que de manera inteligente) una Distro de Linux que, según el, es la Más Vulnerable que existe en el mundo, y de ahí su Nombre: Damn Vulnerable Linux.

Captura de DVN

DVN es una distribución GNU/LINUX basada en la archifamosa Dawn Small Linux(DSL) e incluye herramientas para la seguridad y contraseguridad enfocada tanto en el ataque como en la defensa.

¿Sus características? Con un kernel 2.4, con sus aplicaciones preinstaladas si aplicar parche alguno, esto no nos debe parecer que sera la distribución que ningún usuario quiera.

Pero eso no es todo, además trae instaladas algunas herramientas para que uses:

  • HT 0.5
  • libreadline4_4.2a-5_i386
  • gdb_5.2.cvs20020401-6_i386
  • binutils_2.12.90.0.1-4_i386 (including objdumps,gas,strings …)
  • nasm-0.98-1.i386
  • HLA v1.86
  • libelfsh0-dev_0.65rc1-1_i386
  • elfsh_0.65rc1-1_i386
  • Apache 2.0.5.4
  • Php 4.4.0
  • ethereal-common_0.9.4-1woody12_i386
  • ethereal_0.9.4-1woody12_i386
  • libpcap0_0.6.2-2_i386
  • tcpdump_3.6.2-2.8_i386
  • lsof_4.57-1_i386
  • ltrace_0.3.26_i386
  • nmap_2.54.31.BETA-1_i386
  • strace_4.4-1.2_i386
  • ELFkickers-2.0a (including sstrip, rebind, elfls, ebfc, elftoc)
  • GCC/G++ 3.3.4
  • GNU Make 3.80
  • bastard_bin- 0.17.tgz
  • Mysql-server 4.4.1
  • Ruby 1.8
  • Python 2.3
  • lida-03.00.00
  • DDD 3.3.1

Si tienes algún comentario que realizar sobre esta distro, la esperamos, porque yo he quedado anonadado…

Enlace: DamnVulnerableLinux.org