Múltiples vulnerabilidades en Drupal

druplicon.png Recientemente se han reportado múltiples vulnerabilidades en el CMS Drupal. Estas vulnerabilidades de seguridad podrían permitir a un usuario malintencionado construír ataques del tipo «cross-site scripting«, violar ciertas reglas de seguridad y crear ataques a través de HTTP.

El atacante debe contar con una cuenta de usuario válida para explotar de manera exitosa uno de los problemas de seguridad. La otra vulnerabilidad se debe a un problema con el sistema de subida de archivos .html, el atacante puede explotar este problema de seguridad para subir archivos .html maliciosamente modificados.

Estas vulnerabilidades han sido reportadas en la versión 4.7.x antes de la 4.7.8 y la versión 5.x antes de 5.3. Se recomienda actualizar a la versión 4.7.8 o 5.3 de Drupal para solventar estos problemas de seguridad.

Enlace  |  Drupal 4.7.8 and 5.3 released