OpenOffice 2.2 vulnerable

openoffice_logo.jpg La suite ofimática libre más popular: OpenOffice, es propensa a una nueva vulnerabilidad. Tal problema podría causar que la aplicación dejase de responder, se permita un ataque remoto o se provoque una denegación de servicio.

Este fallo de seguridad se debe a un error que se provoca durante el manejo distintas extensiones de archivos. Para que la vulnerabilidad sea aprovechada, el atacante debe asegurarse que la víctima ejecute un archivo maliciosamente modificado en OpenOffice, de tal manera podría ejecutar un ataque remoto o causar una inestabilidad en el sistema de la víctima. Por otro lado la ejecución de código arbitrario no es posible.

La versión propensa a esta vulnerabilidad es la 2.2, para Windows y Linux. Se cree que versiones previas también son vulnerables.

Información | Denegación de servicio en OpenOffice 2.2

Dejar respuesta

Please enter your comment!
Please enter your name here