OpenOffice 3.0.1 instala una versión antigua e insegura de Java 6

openoffice

Hace unos meses, se lanzó OpenOffice 3.0.1, una nueva versión de la conocida suite ofimática de código abierto. Sin embargo, de acuerdo con una publicación de Washington Post, esta actualización instala Java 6 Update 7, una versión obsoleta si consideramos que Java 6 Update 12 es la versión actual.

Es extraño que esto se de a conocer hasta ahora, pero es aún más extraño que OpenOffice incorpore una versión vieja de Java 6. Se podría pensar que se hizo de esta manera por problemas de compatibilidad, pero lo cierto es que la última actualización de Java 6 es totalmente compatible con OpenOffice 3.0.1.

Brian Krebs, quien publicó el artículo en el Washington Post, asegura que ha contactado con la gente de OpenOffice para preguntarles acerca de esto.

Por ahora, lo recomendable es que los usuarios que tengan OpenOffice 3.0.1, descarguen e instalen Java 6 Update 12. La versión que supuestamente se incluye en OpenOffice es vulnerable a diferentes problemas de seguridad.

Enlace | OpenOffice Installs Insecure Java Version

Dejar respuesta

Please enter your comment!
Please enter your name here