Opera 9.21 vulnerable a ataque de Phishing

Se ha descubierto una vulnerabilidad que afecta a Opera 9.21, y esto se debe a un error de diseño en relación a autenticación HTTP. Un usuario malintencionado puede malformar una dirección Web en una página maliciosa y convencer al usuario de visitarla, al momento que el usuario visita esa página y se le muestra el cuadro de diálogo de autenticación HTTP, en este no se muestra la url completa, por lo que el usuario puede creer que se encuentra en una página segura:

operavul.gif

Aún no hay solución para este error. Se cree que este problema sólo afecta a Opera en ciertos sistemas operativos, en Ubuntu o Windows Vista por ejemplo, la url se muestra de manera correcta.

(vía: Kriptópolis)

Dejar respuesta

Please enter your comment!
Please enter your name here