Posible problema en WordPress permitiría insertar código

wordpressicon hanttula2Si hace ya un par de semanas se publicaba la versión 2.3.1 de WordPress, se ha reportado un posible problema de seguridad en esta última versión. Este problema podría permitir a un usuario malintencionado insertar código en WordPress, y es que aunque en los comentarios/entradas de este CMS no se permite la inserción de iframes, usuarios han reportado que han estado encontrando spam en forma de iframes.

Aún no se conocen las causas por lo cual muchos usuarios se estén encontrando con esto en sus blogs, se podría tratar de un bug que permite la inserción de código o bien se ha estado aprovechando de otra vulnerabilidad para obtener la contraseña del administrador y escalar priviligios.

Mientras tanto, en SigT podemos encontrar algunas soluciones temporales y cómo hacer uso de una consulta SQL para verificar que nuestro blog no contenga entradas/comentarios con iframes.

Enlace | Presunto fallo de WordPress permite insertar código

1 Comentario

Dejar respuesta

Please enter your comment!
Please enter your name here