Publicado WordPress 2.5.1, resuelve vulnerabilidad crítica

wordpressicon hanttula2A prácticamente un mes desde que se lanzó WordPress 2.5, ya se ha publicado la versión 2.5.1, a la cual se recomienda «actualizar de manera inmediata» ya que se encarga de resolver entre otros problemas una vulnerabilidad de seguridad crítica que podría permitir a usuarios malintencionados tomar el control de una cuenta de administrador de WordPress, especialmente en aquellos sitios que permiten el registro de usuarios.

Aunque WordPress 2.5.1 realiza más de 70 correcciones reportados en la versión 2.5, para solucionar únicamente el problema de seguridad basta con reemplazar los archivos wp-includes/pluggable.php, wp-admin/includes/media.php, y wp-admin/media.php de la versión 2.5 por los de la versión 2.5.1.

Así que si utilizas WordPress 2.5 y no tienes tiempo para actualizar el sistema completo a WordPress 2.5.1, al menos es importante reemplazar los archivos antes comentados para resolver el  problema de seguridad crítica que está siendo activamente explotado.

Enlace | WordPress 2.5.1

1 Comentario

Dejar respuesta

Please enter your comment!
Please enter your name here