Publicado WordPress 2.6.3

wordpress.png

Aunque muchos ya están a la espera de la próxima versión 2.7 de WordPress, el equipo de este CMS ha tenido que lanzar una nueva actualización de la rama 2.6 para corregir una vulnerabilidad de seguridad de la librería Snoopy, misma librería que se utiliza para mostrar las fuentes RSS en el panel de administración.

En el blog de WordPress avisan que se recomienda actualizar inmediatamente a la nueva versión 2.6.3. No es necesario realizar una actualización de todos los ficheros, para corregir el fallo basta con reemplazar los siguientes archivos:

Esto sólo se recomienda para los usuarios de WordPress 2.6.2. Para versiones anteriores es necesario realizar una actualización completa de WordPress.

Enlace | WordPress 2.6.3