Quicktime 7.2 y 7.3 vulnerables

qtSe ha reportado un nuevo problema de seguridad en el reproductor multimedia de Apple, Quicktime. Este problema de seguridad podría permitir a un usuario malintencionado la ejecución de código remoto.

Un problema con procesos a través del protocolo RTSP puede ser aprovechado por un atacante de manera que cuando el usuario visite una página maliciosamente modificada, este protocolo pueda ser activado y se permite la ejecución de código y la instalación de aplicaciones maliciosas.

Este problema afecta a las versión 7.2 y 7.3 de Quicktime, tanto en Windows como Mac OS X. De momento Apple no ha publicado una actualización que solvente este grave problema de seguridad. Por ahora se recomienda inhabilitar las opciones de Quicktime con el navegador de internet.

(vía: genbeta)

Dejar respuesta

Please enter your comment!
Please enter your name here