Recomendable instalar la versión 2.1.3-RC2 de WordPress

wordpress Para quienes utilicen WordPress y estén preocupados por la seguridad de su blog, es recomendable instalar la versión 2.1.3-RC2 de WordPress. Esto por que recientemente se han descubierto fallos de seguridad que pueden permitir a usuarios malintencionados realizar ataques del tipo Cross-Site, esta versión 2.1.3-RC2, resuelve varias de estas vulnerabilidades.

Bastante cansado que se ha vuelto WordPress y sus actualizaciones, hace unas semanas se lanzaba WordPress 2.1.2, seguro que no falta mucho para que la versión 2.1.3 final de WordPress se publique.

Enlace | WordPress Download

Dejar respuesta

Please enter your comment!
Please enter your name here