Versión 5.2.2 y posteriores de PHP vulnerables

PHPLa versión 5.2.2 y posteriores de PHP son vulnerables a tres problemas de seguridad recién descubiertos, el atacante puede aprovechar estas vulnerabilidades para violar reglas de seguridad, causar denegaciones de servicio o ejecutar código remoto. Estas vulnerabilidades se deben a un problema de desbordamiento en el buffer en la función «chunk_split», búcle infinito en la función imagecreatefrompng y otro error en la función «realpath».

Se ha liberado la versión 5.2.3 de PHP la cual soluciona estos problemas de seguridad y se recomienda actualizar.

Enlace | PHP: Downloads
(vía: Tres vulnerabilidades en PHP 5.x)