Vulnerabilidad crítica en Microsoft Office Excel

excel_logo.gif A través de Microsoft, se ha dado a conocer que distintas versiones de Microsoft Office Excel son vulnerables a un ataque de ejecución de código remoto.

Aunque los detalles acerca de este problema de seguridad han sido muy limitados por parte de Microsoft, la vulnerabilidad es provocada por un error en el manejo de archivos Excel maliciosamente modificados. La vulnerabilidad es explotada una vez que la víctima abre el archivo Excel malicioso. Las siguientes versiones son propensas a este problema de seguridad:

  • Microsoft Excel 2004 para Mac
  • Microsoft Office Excel 2003 Service Pack 2
  • Microsoft Office Excel Viewer 2003
  • Microsoft Office Excel 2002
  • Microsoft Office Excel 2000

Aunque actualmente no se ha resuelto esta vulnerabilidad, Microsoft ya se encuentra trabajando en el problema y espera corregirlo pronto.

Enlace | Vulnerability in Microsoft Excel Could Allow Remote Code Execution