Vulnerabilidad en iTunes de Apple

iTunes 7.4 Recientemente se ha reportado una vulnerabilidad en el reproductor multimedia de Apple, iTunes. Este problema de seguridad podría permitir a un usuario malintencionado poner en compromiso el sistema de la víctima.

La vulnerabilidad es causada por un error de límites cuando se procesan las carátulas de arte de archivos multimedia. Un atacante podría explotar esta vulnerabilidad para provocar un desbordamiento de búfer o ejecutar código arbitrario en el sistema.

Apple publicó hace unos días la versión iTunes 7.4, la cual agrega mejoras y resuelve este problema de seguridad. La vulnerabilidad se reporta en todas las versiones previas a la versión 7.4 de iTunes, se recomienda actualizar ya que el problema de seguridad se considera altamente crítico.