Vulnerabilidad en MySpace con navegadores viejos

MySpace Rick Deacon, un experto en seguridad informática reportó hace unos días en la conferencia de Defcon una vulnerabilidad que involucra a una de las redes sociales más populares en el mundo; MySpace, y a los navegadores Firefox e Internet Explorer.

Esta vulnerabilidad permite que un usuario malintencionado realice ataques del tipo XSS para tomar el control del «MySpace» de la víctima, pues con este fallo es posible robar las cookies luego de que el usuario haga clic en un enlace maliciosamente modificado.

Esta vulnerabilidad sólo es posible aprovecharla si la víctima utiliza versiones viejas de Internet Explorer (que es bastante normal) y Firefox. Así que la mejor manera de resolver este problema de seguridad (y muchos otros) es mantener actualizado nuestro navegador.

(vía: noticiastech)