Vulnerabilidad grave en Illustrator

illustrator.jpg

Adobe acaba de hacer público un boletín de seguridad para informar sobre una vulnerabilidad crítica en su afamado editor de gráficos vectoriales, Illustrator.

Según el informe, se ha detectado una vulnerabilidad en las versiones CS4 y CS3 de Adobe Illustrator que podría aprovecharse para ejecutar código abitrario. Hasta ahora no existe un parche para este problema, por lo que se recomienda extremar precauciones y sólo abrir archivos .eps de fuentes confiables.

Adobe ya está trabajando en una actualización para corregir esta vulnerabilidad, sin embargo, ésta será lanzada hasta el 8 de enero del 2010. Mientras tanto, para prevenir un ataque, evitar a toda costa los archivos .eps desconocidos.