WordPress 3.0.2 corrige algunos problemas de seguridad

wordpress.jpg

Recientemente ha sido lanzada la versión 3.0.2 de WordPress para corregir un problema de seguridad importante que afecta a todas las versiones de este popular gestor de contenidos, por lo que todos los usuarios deben actualizar.

La vulnerabilidad fue descubierta por el investigador Vladimir Kolesnikov, y aunque no se ha dado a conocer ningún tipo de detalle por razones de seguridad, en el blog de WordPress señalan que puede permitir a un usuario con nivel de «editor» eludir algunas restricciones y obtener más privilegios de acceso.

Además de esto, se han corregido dos problemas de cross-site scripting (XSS) y otras cuestiones «menores» que no están relacionadas con la seguridad.

La versión 3.0.2 ya está disponible el sitio oficial de WordPress, y los usuarios pueden actualizar automáticamente por medio del panel de administración.