WordPress 3.1.4, revisión de seguridad

WordPress

WordPress, el popular CMS de Automattic, acaba de ser actualizado a la versión 3.1.4 con el fin de solucionar diferentes problemas de seguridad.

Una de las vulnerabilidad más graves, que fue reportada por un investigador de SEC Consult llamado K. Gudinavicius, permite a usuarios maliciosos con privilegios de «editor» tener acceso total al sitio web y los controles de administración.

Además de esto, WordPress 3.1.4 incluye otras correcciones de seguridad menores, por lo que se recomienda a todos los usuarios actualizar lo más pronto posible, sobre todo si tienen usuarios registrados en su panel de administración.