Actualización crítica para Illustrator

Illustrator

Adobe no deja de darnos noticias sobre problemas de seguridad y parches para corregirlos. Ahora, se ha lanzado una nueva actualización para solventar la última vulnerabilidad descubierta en Illustrator que posibilita a un atacante ejecutar código malicioso a partir de un archivo .eps especialmente modificado.

Pero además de este agujero que fue reportado hace prácticamente un mes, la misma actualización también se encarga de cerrar una segunda vulnerabilidad de desbordamiento de búfer que puede facilitar la ejecución de código arbitrario.

La actualización ha sido catalogada como crítica y afecta a las versiones CS3 y CS4 de Illustrator, tanto para plataformas Windows como para Mac OS X.

Enlace | Security updates available for Adobe Illustrator CS4 and CS3