Actualización de Thunderbird cierra múltiples vulnerabilidades críticas

thunderbird

Se acaba de liberar una nueva versión de Thunderbird, el cliente de correo electrónico desarrollado por Mozilla que, a pesar de que desde hace varias versiones parece algo estacando en cuanto a novedades, no por ello se han dejado de corregir los diferentes errores y fallos de seguridad que se detectan.

Thunderbird 2.0.0.22 es la actualización en cuestión y corrige un total de siete vulnerabilidades de seguridad, algunas de ellas también detectadas en el popular navegador Firefox y que fueron cerradas en la reciente versión 3.0.11.

La mayoría de los problemas encontradas en Thunderbird están catalogadas como críticos y pueden permitir la ejecución código javascript malicioso. Además, se ha reportado un fallo de seguridad de nivel «alto» que puede provocar un cuelgue de la aplicación y que podría ser explotado por un atacante.

Thunderbird 2.0.0.22 es una actualización de seguridad crítica y se recomienda que todos los usuarios de este cliente de correo la descarguen.

Enlace | Thunderbird 2.0.0.22

Dejar respuesta

Please enter your comment!
Please enter your name here