Actualización para Photoshop CS4 corrige vulnerabilidades criticas

pscs4.jpg

Adobe lanzó una nueva actualización de seguridad, pero esta vez no es para Flash o Reader como es habitual, sino para Photoshop CS4, en donde se han encontrado múltiples vulnerabilidades de seguridad de categoría critica.

Según el informe de Adobe, estas vulnerabilidades pueden permitir a un atacante ejecutar código por medio de archivos .ASL, .ABR o .GDR especialmente modificados. Photoshop (CS4) 11.0.1 y todas las versiones anteriores se han encontrado vulnerables, tanto en plataformas Windows como Mac OS X.

Se recomienda los usuarios de Photoshop CS4 actualizar a la versión 11.0.2, la cual corrige estas cuestiones de seguridad. Para descargarla, basta con dirigirse al menú «Ayuda» de la aplicación y hacer un clic sobre «Actualizaciones».