Adobe corrige una vulnerabilidad zero-day en Flash Player, Reader y Acrobat

Flash Player

Adobe no ha tardado en responder a la última vulnerabilidad zero-day encontrada en diferentes versiones de sus productos y recientemente ha publicado nuevas actualizaciones de seguridad para Adobe Flash Player, Adobe Reader y Acrobat.

La vulnerabilidad en cuestión, de la que ya comentamos hace unas semanas, está siendo activamente explotada en Flash Player mediante archivos .DOC (Microsoft Word) con contenido .swf malicioso. En Adobe Reader y Acrobat X el fallo no puede ser aprovechado mientras el usuario tenga activado el «modo protección», pero de igual forma Adobe también ha adelantado una actualización para cerrar el agujero.

La compañía recomienda a los usuarios de Flash Player actualizar lo más pronto posible a la versión 10.2.159.1 para Windows, Mac OS y Linux. En lo que respecta a Adobe Reader X y Acrobat X, se recomienda actualizar a la versión 10.0.3.

Las nuevas versiones se pueden descargar desde la web de Adobe, y los usuarios de Windows también pueden hacerlo a través de la utilidad de actualizaciones.