Adobe corrige una vulnerabilidad en su Flash Player para Linux

flashplayerlogo.jpgTras haberse reportado una vulnerabilidad crítica en Adobe Flash Player para Linux, Adobe se ha puesto a trabajar y ha lanzado para todos los usuarios de esta plataforma una actualización de su reproductor que se encarga de corregir un fallo que podría explotarse para ejecutar código arbitrario.

Por el momento, las nuevas versiones son la 10.0.15.3 y la 9.0.152.0. Todas las versiones anteriores son vulnerables. De acuerdo con el boletín de seguridad de publicado por Adobe, un atacante podría aprovechar este problema para tomar el control de un sistema mediante la ejecución de un archivo SWF malicioso.

Así que si eres usuario de Linux y sueles utilizar Adobe Flash Player, es muy recomendable actualizar cuanto antes para solucionar los fallos de seguridad. Para comprobar tu versión de Adobe Flash basta con visitar el siguiente enlace.

Enlace | Adobe Flash Player

(vía: Hispasec)

Dejar respuesta

Please enter your comment!
Please enter your name here