Adobe Reader y Acrobat vulnerables

http://www.opensecurity.es/wp-content/uploads/2009/04/adobereader.jpg

Un nuevo fallo de seguridad en Adobe Reader y Acrobat ha salido a la luz. Se trata de una vulnerabilidad que actualmente está siendo explotada y permite a un atacante ejecutar código arbitrario por medio de documentos maliciosos.

Todas las versiones de Reader y Acrobat se han encontrado vulnerables y pueden ser aprovechadas tanto en Windows como en Mac OS X y Linux. Por el momento no existe una corrección para esta problema, pero Adobe asegura que el próximo 13 de octubre se lanzará una actualización de seguridad.

Se ha informado que los usuarios de Windows Vista con DEP activado no son propensos a este ataque, además de que desactivar el soporte de Javascript en estas aplicaciones podría ayudar a que la vulnerabilidad no sea explotada, así que ya tienen una recomendación en lo que Adobe publica la actualización.

Dejar respuesta

Please enter your comment!
Please enter your name here