Adobe reconoce una vulnerabilidad crítica en Adobe Reader y Acrobat

adobereader

Adobe ha publicado  un boletín de seguridad en el que da aviso sobre un problema crítico en las entregas de Adobe Reader y Acrobat, incluyendo las versiones actuales 9.0. Se trata de una vulnerabilidad (que está siendo explotada activamente) que permite a un atacante ejecutar código maligno.

Lo peor es que los usuarios de estos productos tendrán que esperar algunos días para poder resolver el problema. Y es que Adobe anunció que tienen planeado lanzar una actualización de seguridad hasta el próximo 11 de marzo.

Mientras tanto, la compañía se ha puesto en contacto con algunas firmas de seguridad como McAfee y Symantec para que sus respectivos antivirus puedan ofrecer protección contra las primeras amenazas que explotan el problema.

Como una solución temporal, se recomienda deshabilitar  Javascript en Adobe Reader y Acrobat. Para ello, hay que hacer clic en el menú “Edit” – “Preferences” y quitar la selección “Enable Acrobat JavaScript”. También es recomendable desactivar la visualización de archivos PDF en el navegador web.

Enlace | Adobe Reader 9 and Acrobat 9 zero day exploited in the wild

Dejar respuesta

Please enter your comment!
Please enter your name here