Aplicaciones incompatibles con Windows Vista SP1

updateA pesar de que Microsoft aún no ha publicado oficialmente para el usuario final el Service Pack 1 de Windows Vista, esto no ha evitado que muchos usuarios del Sistema Operativo ya se hayan hecho de este paquete de actualizaciones.

Por ello, y como este tipo de actualizaciones siempre traen problemas con la compatibilidad de software, Microsoft ha pubicado un artículo en donde informa de algunas aplicaciones que no funciona correctamente con Windows Vista SP1. La mayoría de los programas para Windows Vista no se ven afectado, pero son las siguientes aplicaciones presentan problemas con la actualización al SP1:

Programas que se ven bloqueados después de la instalación de Vista SP1:

  • BitDefender AV or Internet Security 10 (v2008 o superior es soportada)
  • Fujitsu Shock Sensor 2.1.0.0
  • Jiangmin KV Antivirus 10 or 2008 (disponible actualización soportada)
  • Trend Micro Internet Security 2008 (16.1 o superior es soportada)
  • Zone Alarm Security Suite 7.1 (7.1.218.0 o superior es soportada)

Programas que no se ejecutan después de la instalación de Vista SP1:

  • Iron Speed Designer 5.0.1 (5.0.2 o superior es soportada)
  • Xheo Licensing 3.1 (3.1 R17024 o superior es soportada)
  • Free Allegiance 2.1

Programas que pierden funcionalidades después de la instalación de Vista SP1:

  • New York Times Reader 1 (disponible actualización soportada)
  • Rising Personal Firewall 2007
  • Novell ZCM Agent 10.01

(vía: Cybertnet)