El Gobierno de Alemania recomienda dejar de usar Internet Explorer

internetev.jpg

Tras haberse confirmado una vulnerabilidad sin corregir en Internet Explorer que al parecer fue explotada para llevar a cabo los recientes ataques de seguridad a numerosas empresas tecnológicas, el Gobierno de Alemania ha recomendado a los usuarios dejar de usar este navegador, al menos hasta que Microsoft libere una actualización que solucione el fallo de seguridad.

El comunicado fue publicado por la Oficina Federal Alemana para la Seguridad en Tecnología de la Información, y en él se indica que las versiones 6, 7 y 8 de Internet explorer se ven afectadas por una vulnerabilidad de ejecución de código remoto. Y advierten que las recomendaciones de Microsoft sobre ejecutar Internet Explorer en «modo seguro» sólo hacen que la vulnerabilidad sea más difícil de explotar, pero no lo previenen completamente.

Este comunicado seguramente presionará más a Microsoft para el lanzamiento de una actualización. No es habitual que Alemania recomiende a los usuarios cambiar de navegador cada vez que se descubre un nuevo agujero de seguridad, obviamente el motivo de tal alarma es el reciente informe de McAfee en el que sugieren que la vulnerabilidad fue usada para atacar numerosas empresas.