Flash Player se actualiza para corregir 6 vulnerabilidades críticas

flashplayer

Adobe ha adelantado el lanzamiento de una actualización para Flash Player con el objetivo de solucionar múltiples vulnerabilidades críticas que afectan a todas las versiones del popular reproductor en Windows, Mac OS X, Linux y Android.

En total, se han corregido 6 problemas de seguridad, entre los que se incluye una grave vulnerabilidad de cross-site scripting que, entre otras cosas, puede ser explotada para distribuir enlaces maliciosos a través de correos electrónicos enviados por el usuario.

Para protegerse ante estos errores, los usuarios de Windows, Mac, Linux y Solaris deben actualizar lo antes posible a la versión 10.3.183.7, mientras que los usuarios de teléfonos con Android deben descargar la versión 10.3.186.7.

Como es habitual, las actualizaciones están disponible desde el centro de descargas de Flash o bien desde la utilidades de actualizaciones de Adobe para Windows y Mac OS X.