JailbreakMe aprovecha una vulnerabilidad en el navegador movil Safari

jailbreak 3ff3cc13d1ad2b5e a5a1089a49d648c1

JailbreakMe la nueva aplicación para realizar Jailbreak a cualquier dispositivo de Apple con iOS 4 aprovecha una vulnerabilidad en el navegador móvil safari (preinstalado en todos dispositivos de Apple) para instalar Cydia. Así mismo el Jailbreak permite instalar aplicaciones no autorizadas por Apple.

El actual Jailbreak para iPhone e iPod Touch se puede realizar con la versión de iOS 4.0.1. en el caso del iPad también se le puede realizar el Jailbreak para las versiones de iOS 3.2 y 3.2.1. Una vez que se realizar el Jailbreak se instala automáticamente la aplicación Cydia, que es la que posibilita la instalación de aplicaciones no permitidas por Apple.

Actualmente los servidores de JailbreakMe están saturados. Sobre el proceso, una vez que se elige la opción de «slide to jailbreak» en el dispositivo se instala automáticamente Cydia sin necesidad de reiniciar el terminal. Hubo usuarios que reportaron errores en el servicio de MMS y de Facetime, pero estos errores ya se han corregido tras una actualización de Cydia.

La vulnerabilidad que aprovecha JailbreakMe podrían venir de un componente en PDF que utiliza el navegador. Además esta página identifica el dispositivo desde el que se está entrando. En teoría se podría inyectar código malicioso aprovechando el exploit que se emplea. Apple tiene intención de eliminar este agujero de seguridad pero de momento se aconseja a los usuarios visitar sitios seguros con Safari.

Fuentes h-online.com

5 Comentarios

  1. […] que se debe a un error en la forma en que el sistema gestiona las fuentes CFF, actualmente está siendo aprovechada para aplicar el famoso “Jailbreak” en iOS, que no es otra cosa que la posibilidad de ejecutar […]

Dejar respuesta

Please enter your comment!
Please enter your name here