Mozilla Firefox 2.0.0.3 y posteriores vulnerable

Firefox Regresan los problemas con Firefox, y es que SecurityFocus informa que Mozilla Firefox es vulnerable un problema de seguridad del tipo ‘directory-traversal’, este problema se debe a que no procesa de forma correcta la validación de entradas de usuario. Un usuario malintencionado puede explotar esta vulnerabilidad y obtener de forma arbitraria acceso a los archivos de la víctima.

Aún no existe una solución para este grave problema de seguridad, la reciente Firefox 2.0.0.3 tanto versiones posteriores son vulnerables a este problema.