WordPress 2.2 vulnerable y solución

WordPress No paran los problemas de seguridad con WordPress, y si le damos bastante importancia es por que sabemos que WordPress es uno de los CMS más usados en la creación de blogs, un usuario con malas intenciones que pueda explotar una de estas vulnerabilidades que se están dando y tumba a más que varios blogs.

Ahora es WordPress 2.2 la versión con problemas de seguridad. Aunque con vulnerabilidades menos graves, siguen siendo problemas de seguridad que pueden ser explotados. El problema permite ataques del tipo XSS, pero para esto, el atacante tendría que ser usuario del blog víctima. Pero hay muchos blogs que dejan abierto el sistema de registro de WordPress, así que igual de grave puede ser.

En Carrero.es han publicado un fichero comprimido que contiene los archivos vulnerables de WordPress 2.2 solucionados, basta con reemplazarlos y listo.

Enlace | Corregir errores de seguridad en WordPress 2.2

Dejar respuesta

Please enter your comment!
Please enter your name here