Múltiples vulnerabilidades en Adobe Flash Player

flash.jpg Se han reportado múltiples vulnerabilidades altamente críticas para Flash Player de Adobe. Esos problemas de seguridad podráin ser aprovechados por usuarios maliciosos para robar información sensible del usuario y/o atacar el sistema de la víctima.

Estos problemas se deben a un error en la validcación de formas y un error con la reproduccón de Flash en algunos navegadores Web. La primera vulnerabilidad afecta a las versiones 9.0.45.0 y previas, al ser explotada es posible que el sistema de la víctima ejecute código arbitrario mientras el usuario visita un sitio Web maliciosamente modificado. El segundo problema afecta las versiones 7.0.69.0 y previas únicamente en sistemas Linux y Solaris. Las versiones 8.0.34.0 y previas son vulnerables a ataques del tipo CSRF (Cross-Site Request Forgery).

Adobe ha publicado las actualizaciones que resuelven estos problemas de seguridad. Se recomienda altamente actualizar ya que estas vulnerabilidades son consideradas como críticas.

Enlace | Adobe Security bulletin – Adobe Flash Player

Dejar respuesta

Please enter your comment!
Please enter your name here