Adobe Photoshop CS2 y CS3 vulnerables

Adobe PhotoshopMás productos de Adobe con problemas de vulnerabilidades. Adobe Photoshop CS2 y Adobe Photoshop CS3 son los productos en los que se han encontrado múltiples vulnerabilidades que permitirían a un atacante tomar el control del sistema.

Estos problemas de seguridad han sido reportados por Adobe como potencialmente críticos, y el problema sería aprovechado por un usuario malintencionado malformando archivos BMP, DIB, RLE, or PNG, los cuales una vez ejecutados por la víctima permitirían al atacante explotar estas vulnerabilidades y poner en compromiso el sistema.

Adobe Photoshop CS2 y CS3 son vulnerables tanto en Windows como en Mac OS X. Adoble ha publicado las respectivas actualizaciones que resuelven estos problemas de seguridad. En el boletín de seguridad se detallan las instrucciones y enlaces de descarga para actualizar de manera correcta.

Enlace | Adoble Security bulletin – Adobe Photoshop CS2 y CS3

Dejar respuesta

Please enter your comment!
Please enter your name here