Múltiples vulnerabilidades en Counter-Strike 1.6

cs16.jpgCon lo popular que se están volviendo la partidas de videojuegos en línea, es importante tomarle atención a las vulnerabilidades que se reportan. Recientemente se han reportado múltiples vulnerabilidades del tipo remotas en Counter-Strike 1.6.

Un atacante puede aprovecharse de este problema de seguridad para explotarlo y tener la posibilidad de ejecutar código arbitrario y robar cookies de autentificación de sesión para obtener información sensible de la víctima.

Estas vulnerabilidades afectan a Counter-Strike 1.6, versiones previas también podrían verse afectadas.

(vía: Counter-Strike 1.6 Multiple Remote Vulnerabilities)

2 Comentarios

Dejar respuesta

Please enter your comment!
Please enter your name here