Vulnerabilidad en Apple iPhone y iPod Touch

iPhoneHace unos días comentábamos sobre unas declaraciones de un investigador de McAfee afirmaba que el iPhone de Apple podría tener muchos problemas de seguridad. Esto por el navegador Safari y el que no es posible instalar soluciones de seguridad.

Pues parece que esto cada vez se está confirmado, y es que si ya se han reportado vulnerabilidades en el iPhone, nuevamente se ha reportado una vulnerabilidad crítica que afecta al iPhone y al iPod Touch.

El problema de seguridad se debe a un error al procesar imágenes TIFF en el navegador Safari, un atacante puede explotar esta vulnerabilidad para modificar maliciosamente una imágen TIFF y ejecutar código arbitrario.

La vulnerabilidad se ha reportado en la versión 1.1.1 del iPhone y 1.1.1 del iPod Touch. Vesiones previas también podrían ser propensas.

Dejar respuesta

Please enter your comment!
Please enter your name here