Pulicado Joomla! 1.5.6, corrige una vulnerabilidad crítica

joomlaLa comunidad de Joomla! ha publicado una actualización de seguridad que corrige una vulnerabilidad crítica que afecta a Joomla! 1.5.5 y todas las versiones que conforman la rama 1.5.x. Un fallo en la función para restablecer contraseñas de Joomla! podría permitir a un atacante tomar el control del panel administrativo.

A los usuarios de Joomla! se les recomienda actualizar inmediatamente puesto que existe un exploit público que aprovecha este fallo. Los usuarios que utilicen Joomla! 1.5.5 pueden aplicar el parche reemplazando los siguientes archivos por los de la nueva versión 1.5.6:

/components/com_user/models/reset.php
/changelog.php
/includes/framework.php
/administrator/includes/framework.php
/libraries/joomla/version.php
/libraries/joomla/environment/uri.php

Joomla! 1.5.6 también está disponible en español desde Joomla Spanish.

Enlace | Joomla! 1.5.6