Se corrigen dos fallos de seguridad críticos en Adobe Reader y Acrobat

Adobe Reader

Adobe Reader y Acrobat tienen disponible una nueva actualización de seguridad que solventa dos vulnerabilidades encontradas en todas sus versiones.

Una de las vulnerabilidades corregidas, catalogada como crítica, permite realizar solicitudes no autorizadas en dominios cruzados. Esta misma cuestión fue solventado en la reciente actualización para Flash Player y Air. Además, se ha cerrado una segunda vulnerabilidad (también crítica) que puede ser explotada por un atacante para ejecutar código y tomar el control total del sistema.

Adobe recomienda a todos los usuarios de Reader y Acrobat actualizar a la versión 9.3.1 que incluye las últimas correcciones de seguridad. Los usuarios de las versiones 8.2 y anteriores pueden actualizar a la versión 8.2.1 que también corrige las mismas vulnerabilidades. Sin embargo, la rama 8.x sólo tiene soporte en Windows y Mac, así que los usuarios de Linux deben actualizar a la 9.3.1.

Para actualizar automáticamente, basta con hacer clic en el menú Ayuda de la aplicación y seleccionar la opción: «Buscar nuevas actualizaciones».

Enlace | Security updates available for Adobe Reader and Acrobat