Vulnerabilidad de ejecución de código arbitrario en OpenOffice

OpenOffice Si hace poco menos de un mes comentábamos de una vunlerabilidad en OpenOffice, la suite ofimática libre más popular y buena alternativa para muchos de Microsoft Office, nuevamente se ha reportado un problema de seguridad que de ser aprovechada podría provocar un desbordamiento en el sistema y permitir la ejecución de código arbitrario.

El problema está cuando se procesan documentos TIFF maliciosamente modificados, esta vulnerabilidad podría ser explotada por el usuario malintencionado para realizar un ataque a través de ejecución de código arbitrario en el sistema de la víctima.

La versiones propensas son todas las previas a la versión 2.3 que se lanzó hace unos días. Así que se recomienda actualizar a la versión 2.3 de OpenOffice.

Descarga | OpenOffice 2.3
Enlace | Manipulated TIFF files can lead to heap overflows and arbitrary code execution