Vulnerabilidad en Quicktime 7.3

qtLuego de que ya haya pasado poco más de un mes desde que se reportaron múltiples vulnerabilidad en Quicktime, nuevamente se ha reportado una nueva vulnerabilidad en Apple Quicktime la cual puede ser utilizada por un usuario malintencionado para poner en compromiso el sistema del usuario.

El problema de seguridad es provocado por un error en el manejo del protocolo RTSP, el atacante puede explotar tal problema para causar una denegación de servicio e incluso la ejecución de código arbitrario a través de archivos QTL maliciosamente modificados.

La vulnerabilidad ha sido reportada en la versión 7.3.1.70 de Quicktime. Versiones anteriores podrían también ser propensas a este problema de seguridad.

(vía: Secunia)

Dejar respuesta

Please enter your comment!
Please enter your name here