Vulnerabilidades en Photoshop Elements 8 no serán corregidas por Adobe

Phel8

A través de un boletín de seguridad, Adobe ha advertido a los usuarios de múltiples vulnerabilidades críticas en Photoshop Elements 8.0 y versiones anteriores.

Se tratan de diferentes problemas de desbordamiento de búfer que pueden ser explotadas para ejecutar código al abrir archivos archivos .ABR (Brushes) y .GRD (Gradientes) maliciosos.

Sin embargo, dichas vulnerabilidades no serán solucionadas debido a que Adobe ya no ofrece soporte para Photoshop Elements 8, y de acuerdo con la compañía, las versiones más recientes del software (9 y 10) no sufren de estos problemas.

Adobe ha recomendado a los usuarios afectados no abrir archivos de fuentes desconocidas o, si es posible, actualizar a la versión 10. Obviamente esta última opción es la preferible, pero para actualizar es necesario comprar la licencia de dicha versión.