Windows XP SP3 con una versión de Flash Player vulnerable

flashMás problemas con el Service Pack 3 para Windows XP se van desvelando tras su lanzamiento hace poco más de un mes, esta vez se ha dado a conocer que el SP3 incluye una vieja versión de Flash Player lanzada a finales del año pasado, la cual es propensa a una vulnerabilidad crítica que está siendo activamente explotada.

La actual versión de Flash Player es la 9.0.124.0, que fue lanzada tan sólo unas semanas antes de que se publicara el SP3, y tal vez por falta de tiempo o por que no consideraron que la actualización era grave Microsoft no actualizó la versión de Flash Player en Windows XP SP3.

Para comprobar la versión de Flash Player que tienes instalada tan sólo tienes que visitar esta página, si cuentas con una versión anterior a la 9.0.124.0 es importante actualizar.

Enlace | Adobe – Flash Player

(vía: The Inquirer)

Dejar respuesta

Please enter your comment!
Please enter your name here