Actualización crítica para Adobe Reader y Acrobat X

image

Adobe ha lanzado la primera actualización de seguridad del año para su popular software Reader X. Se trata de una importante revisión de seguridad que soluciona seis vulnerabilidades de seguridad que han sido catalogadas por la propia compañía como de impacto crítico y que afectan a todos los usuarios de Windows y Mac OS X.

Si bien no se han dado a conocer los detalles, todas las correcciones de esta nueva versión (10.1.2) están relacionadas con vulnerabilidades de corrupción de memoria que pueden ser explotadas por un tercero para ejecutar código remoto y tomar el control del ordenador vulnerable. En la actualización se solucionan dos problemas de seguridad que ya habían sido corregidos en la rama 9.x de Adobe Reader y Acrobat y que están siendo activamente explotados por atacantes para distribuir software malicioso.

La compañía advierte que las vulnerabilidades afectan a Adobe Reader X (10.1.1) y todas las versiones anteriores a la rama 10.x para Windows y Mac, así como a Adobe Acrobat X (10.1.1) y sus entregas pasadas, por lo que todos los usuarios de ambas aplicaciones tienen que actualizar a la versión 10.1.2 lo más pronto posible. Reader y Acrobat son dos de las plataformas más atacadas por los cibercriminales, por lo que es importante siempre contar con la última actualización de seguridad.

Si bien esta actualización está dirigida a los usuarios de Reader y Acrobat, Adobe también señala que dentro de estos parches se incluye la última versión de Flash Player, la cual fue lanzada en noviembre y que se encarga de resolver múltiples vulnerabilidades que permiten ataques de ejecución de código.