Actualización de Adobe Flash Player corrige algunas vulnerabilidades

adobeflashplayer

Mientras esperamos a que Adobe publique los parches de seguridad que corrijan una vulnerabilidad crítica en Adobe Reader y Acrobat, la compañía ha lanzado una actualización para su conocido reproductor Adobe Flash Player.

Esta actualización tiene como fin resolver una vulnerabilidad identificada en la versión 10.0.12.36 de Flash. De acuerdo con un boletín de seguridad, se trata de un problema de seguridad que podría permitir a un atacante tomar el control de un equipo por medio de un archivo SWF maliciosamente modificado.

Además de este fallo, se corrigen otras vulnerabilidades que afectan a todas las versiones anteriores a Adobe Flash Player 10.0.12.36 y 10.0.15.3 para Linux. La rama 9.x del reproductor también se ha actualizado a la versión 9.0.159.0.

Así que recomendamos descargar cuando antes las respectivas actualizaciones para evitar ser víctima de alguna amenaza que explote alguno de los fallos. Para actualizar, basta con visitar el centro de descargas de Adobe Flash Player.

Dejar respuesta

Please enter your comment!
Please enter your name here