Actualización de Joomla! soluciona tres problemas de seguridad

joomla!

Ha pasado un mes desde que se lanzó Joomla 1.5.10, pero ya es momento de descargar e instalar una nueva actualización de este CMS: la versión 1.5.11, que destaca por corregir múltiples errores y tres vulnerabilidades de seguridad.

De las tres mencionadas vulnerabilidades, dos están catalogadas como de impacto «moderado» y una como de nivel «bajo». Sin embargo, las tres pueden ser explotadas para ataques del tipo Cross-site scripting (XSS) en todas las versiones de la rama 1.5.x de Joomla!, incluyendo la reciente versión 1.5.10.

El equipo de Joomla! recomienda actualizar cuanto antes a esta nueva versión, de esta forma se previene que un atacante pueda aprovechar algunos de los fallos reportados. Además, como ya mencionaba, la misma versión incluye una serie de correcciones para otros diversos aspectos del CMS en general.

Enlace | Joomla 1.5.11 Security Release Now Available