Adobe corrige 25 vulnerabilidades en Flash Player

image

A poco más de un mes desde su última actualización, nuevamente es momento de que todos los usuarios actualicen su Flash Player, pues Adobe ha lanzado recientemente una revisión de su popular plugin web en la que se han solucionado 25 vulnerabilidades de seguridad.

Adobe ha detallado que las correcciones incluidas en esta nueva versión están relacionadas con problemas de desbordamiento de búfer y corrupción de memoria, sin embargo, todas ellas pueden ser aprovechadas por un atacante para ejecutar código malicioso y tomar el control de un sistema afectado.

Aunque hasta el momento no se ha confirmado que alguna de estas vulnerabilidades esté siendo explotada, Adobe ha recomendado actualizar a la brevedad posible, especialmente en Windows en donde esta actualización ha sido catalogada como de máxima prioridad.

Las nuevas versiones de Flash Player afectan por igual a Windows, Mac OS X, Linux y Android. En el caso de Windows y Mac, los usuarios deben actualizar a Flash Player 11.4.402.287; los usuarios de Linux deben actualizar a 11.2.202.243; mientras que en dispositivos móviles la última versión disponible es Flash Player 11.1.115.20 para Android 4.x y Flash Player 11.1.111.19 en Android 3.x.

Cabe señalar que, además de estas actualizaciones, Adobe también ha aprovechado para liberar una nueva versión de Adobe AIR para Windows, Mac y iOS que también incluye las mismas correcciones de seguridad, por lo que también es muy recomendable que los usuarios de esta aplicación actualicen cuanto antes.